UrSolutions - Peering Partner Hardware failure replacements – Incident details

All systems operational

Peering Partner Hardware failure replacements

Resolved
Operational
Started about 2 months agoLasted 31 minutes

Affected

UrFibre

Major outage from 4:02 PM to 4:33 PM

Telehouse North

Major outage from 4:02 PM to 4:33 PM

Updates
  • Resolved
    Resolved

    Hardware has been replaced and network is back to normal.

  • Identified
    Identified

    Peering partner is actively replacing failed hardware, ETA 30 minutes.